Home

Odd Uniform Creation Issues

This is a discussion on Odd Uniform Creation Issues within the All Pro Football 2K forums.

Go Back   Operation Sports Forums > Football > NFL 2K > All Pro Football 2K
FIFA 21 Review
Tennis World Tour 2 Review
Doug Flutie's Maximum Football 2020 Review
Poll: Which next-gen console are you going to purchase? (Click to vote)
Reply
 
Thread Tools
Old 09-12-2015, 06:50 PM   #1
Rookie
 
OVR: 0
Join Date: Aug 2015
Odd Uniform Creation Issues

Hey all,

I'm on the XBox 360 console running King Javo's APF2k8Editor 0.1.7.0 and I've been focusing on throwback uniform creation and I've run into bizarre problems with a couple uniform settings and wanted to see if anyone knows anything about this or has a fix...

1) Computer team with a no-logo-helmet

Has anyone gotten a no helmet logo uniform to work with a computer controlled team? I've created an 80's Cleveland Brown uniform (DBrowns1) set to no helmet logo and it works correctly with user teams but not the computer teams. When I assign it to the computer team it totally ignores the no helmet logo setting and displays it anyway. Just to test, I assigned DBrowns1 to about the first 10 CPU teams and tested them in the game and they all ignore the no-helmet-logo setting and display it anyway. This is also consistent with the "Browns (Classic)" uniform that was already available in King Javo's editor. Seems to me there might be something inside the game that won't allow a no-helmet-logo setting to a computer team. Can anyone verify this?

Work-around: It's not perfect but it's a good compromise. I took the Browns uniform and went with a "B" logo and set all the logo colors to match the helmet shell. During gameplay you don't really notice, but if you zoom in on a replay, you can see an outline of the "B". I'd really like to get the no-helmet-logo setting working.

2) Shoulder logo setting ignored on user team

Similar to the Browns issue is the setting for the shoulder logo. I created a 70's Vikings uni assigned to the 2nd user team and the shoulder is set to only display the number low on the sleeve; yet every time the uni is displayed in the game the setting is reset to display shoulder number AND logo. I've tried many approaches to fix this - I even tried assigning the Broncos 80's uniform with no shoulder logo I use for the 1st user team to the 2nd user team, and it displayed the shoulder number and logo!

Work-around: I had custom user teams already in slots 1 to 3. I created a new user team in slot 4 and assigned the 70's Vikings uniform with no shoulder logo to it, and it worked fine! It means I have to re-enter my custom Vikings roster to user slot 4 (boy I sure wish the editor had the copy & paste player features running!) which is a bit of a pain, but at least it will accurately display my 70's Vikings uni. I used the "Fishermen" logo to create the Vikings and I did notice it's initial default setting is to include both shoulder number and logo but I still don't see why user slot #2 would not allow me to reset this property.

Any thoughts?
WytchCrypt is offline  
Reply With Quote
Advertisements - Register to remove
Reply


« Previous Thread | Next Thread »

« Operation Sports Forums > Football > NFL 2K > All Pro Football 2K »


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:12 AM.

Top -