Home
Reply
 
Thread Tools
Old 07-24-2021, 09:28 PM   #1
Rookie
 
OVR: 0
Join Date: Sep 2019
game running in slow motion

I started playing 2k5 on my laptop, and for some reason it is playing in slow motion. Anyone know why?
Stapes81 is offline  
Reply With Quote
Advertisements - Register to remove
Old 07-24-2021, 10:59 PM   #2
Resident film pundit
 
Blzer's Arena
 
OVR: 55
Join Date: Mar 2004
Location: Elk Grove, CA
Posts: 40,849
Blog Entries: 8
Re: game running in slow motion

Quote:
Originally Posted by Stapes81
I started playing 2k5 on my laptop, and for some reason it is playing in slow motion. Anyone know why?
It can't handle everything being thrown at it, performance-wise.

What are your specs and settings? Does your laptop even have a dedicated graphics card?
__________________
Samsung PN60F8500 PDP / Anthem MRX 720 / Klipsch RC-62 II / Klipsch RF-82 II (x2) / Insignia NS-B2111 (x2) / SVS PC13-Ultra / SVS SB-2000 / Sony MDR-7506 Professional / Audio-Technica ATH-R70x / Sony PS3 & PS4 / DirecTV HR44-500 / DarbeeVision DVP-5000 / Panamax M5400-PM / Elgato HD60
Blzer is online now  
Reply With Quote
Old 07-25-2021, 11:57 AM   #3
Rookie
 
OVR: 0
Join Date: Sep 2019
Re: game running in slow motion

Quote:
Originally Posted by Blzer
It can't handle everything being thrown at it, performance-wise.

What are your specs and settings? Does your laptop even have a dedicated graphics card?
My laptop has a NVIDIA GEFORCE GTX 1070 card and an Intel (r) Graphics 360. I dont know much about computers so I am just copying what it says
Stapes81 is offline  
Reply With Quote
Old 07-25-2021, 04:05 PM   #4
Pro
 
chibears96's Arena
 
OVR: 6
Join Date: Oct 2010
Blog Entries: 1
Re: game running in slow motion

Quote:
Originally Posted by Stapes81
My laptop has a NVIDIA GEFORCE GTX 1070 card and an Intel (r) Graphics 360. I dont know much about computers so I am just copying what it says
Make sure in the drop down menu for "adapter" at the top your dedicated graphics card(Which for you would be the GTX 1070) is selected and not the intel one. That may be causing the issue as the emulator is using the intel integrated graphics and not the dedicated graphics card
Attached Images
File Type: png to.PNG (52.5 KB, 36 views)
chibears96 is offline  
Reply With Quote
Old 07-27-2021, 10:38 AM   #5
Rookie
 
OVR: 0
Join Date: Sep 2019
Re: game running in slow motion

Quote:
Originally Posted by chibears96
Make sure in the drop down menu for "adapter" at the top your dedicated graphics card(Which for you would be the GTX 1070) is selected and not the intel one. That may be causing the issue as the emulator is using the intel integrated graphics and not the dedicated graphics card
is this a setting in the computer or the emulator itself? i am not seeing a drop down menu for graphics cards
Stapes81 is offline  
Reply With Quote
Advertisements - Register to remove
Old 07-27-2021, 05:21 PM   #6
Banned
 
OVR: 0
Join Date: Feb 2021
Re: game running in slow motion

Setting is in PCSX2.......
Attached Images
File Type: png image_2021-07-27_172124.png (82.5 KB, 26 views)
joeschmoefromtoronto is offline  
Reply With Quote
Reply


« Previous Thread | Next Thread »

« Operation Sports Forums > Football > NFL 2K > ESPN NFL 2K5 Football »


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:29 PM.

Top -