Home

Road to the Show "platoon" glitch, or other error?

This is a discussion on Road to the Show "platoon" glitch, or other error? within the MLB The Show forums.

Go Back   Operation Sports Forums > Baseball > MLB The Show
Madden NFL 22 Scouting Update Pushed to Mid-October - More Details Revealed
NASCAR 21: Ignition Announced, Releases on October 28 - Trailer & Some Details Revealed
FIFA 22 Career Mode Deep Dive: What's in and What's Not
Poll: What's more important to you, when the time comes to purchase a game? (Click to vote)
Reply
 
Thread Tools
Old 08-05-2021, 12:28 PM   #1
Legal Advisor
 
jwilphl's Arena
 
OVR: 12
Join Date: Jun 2009
Location: Philadelphia
Posts: 1,418
Blog Entries: 1
Road to the Show "platoon" glitch, or other error?

I've run into an interesting development during my RTTS. I'm into my 4th season now and suddenly, in the middle of a series against the Padres, my team (the Pirates) started "platooning" me at first base with another guy.

Up until now, I've been playing regularly at third - my normal position. At first I thought maybe it was a single-game glitch or something, but no, it continued into the next game. Okay, then maybe it was just for that series? Nope. Now we've continued this weird platoon situation for a couple weeks.

Basically, this guy will start the game and play one inning at first, then they sub me in to play the rest of the game there. He gets one at-bat. I usually get three.

Has anyone else run into this "glitch" before?

And I call it a glitch but I honestly have no idea what it is, or if my team is simply being stupid. It's not like the guy they have playing third is any good. He's batting .215 and his primary position is SS. I'm batting .322 and am in the MVP race. It makes no sense.

Additionally, when I go into the lineup page for my team, it still shows me as the starter at 3B and hitting in the 3rd or 4th position, as normal. Yet the games still start with me on the bench and the lineup all jumbled.

I'm hoping this resolves itself in time, but for now it's kind of frustrating and annoying. I wanted to see if anyone else ran into this issue and found a way to fix it.

Thanks.
jwilphl is offline  
Reply With Quote
Advertisements - Register to remove
Reply


« Previous Thread | Next Thread »

« Operation Sports Forums > Baseball > MLB The Show »


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:21 PM.

Top -