Home

Anyone know how to fix Authorizing school logo bug?

This is a discussion on Anyone know how to fix Authorizing school logo bug? within the NCAA Football forums.

Go Back   Operation Sports Forums > Football > NCAA Football
FIFA 21 Review
Tennis World Tour 2 Review
Doug Flutie's Maximum Football 2020 Review
Poll: Which next-gen console are you going to purchase? (Click to vote)
Reply
 
Thread Tools
Old 09-22-2020, 11:21 PM   #1
Rookie
 
hbk_wess's Arena
 
OVR: 4
Join Date: Jan 2009
Anyone know how to fix Authorizing school logo bug?

Iím on ps3 and I canít load or create any dynasties in ncaa 14. It gets stuck at the authorizing school logos when loading dynasty.

Iíve tried reinstalling game data and downloading max team builder slots again and canít find anything anywhere on how to fix the problem.




Sent from my iPhone using Operation Sports
hbk_wess is offline  
Reply With Quote
Advertisements - Register to remove
Old 09-23-2020, 07:42 AM   #2
Rookie
 
OVR: 0
Join Date: Aug 2015
Re: Anyone know how to fix Authorizing school logo bug?

Same thing happened last night. For me if you hit cancel and go to play now it will load a game once that game loads and for some weird reason it will load random teams or if u go into practice and do same. Now you have to quit that game or practice and it props up your dynasty. Everything then shows normal. Now sure what happened or if itís the servers. Did you find a solution? Could it be we have to delete the dynasty and start a new one??? Not sure...on my end.
aaron84ka is offline  
Reply With Quote
Old 09-23-2020, 04:14 PM   #3
Rookie
 
hbk_wess's Arena
 
OVR: 4
Join Date: Jan 2009
Re: Anyone know how to fix Authorizing school logo bug?

Quote:
Originally Posted by aaron84ka
Same thing happened last night. For me if you hit cancel and go to play now it will load a game once that game loads and for some weird reason it will load random teams or if u go into practice and do same. Now you have to quit that game or practice and it props up your dynasty. Everything then shows normal. Now sure what happened or if itís the servers. Did you find a solution? Could it be we have to delete the dynasty and start a new one??? Not sure...on my end.


Iíve tried to start a new dynasty also


Sent from my iPhone using Operation Sports
hbk_wess is offline  
Reply With Quote
Old 09-23-2020, 06:03 PM   #4
Rookie
 
EricFreakingBerry's Arena
 
OVR: 0
Join Date: Jul 2010
Location: TN
Re: Anyone know how to fix Authorizing school logo bug?

I'm getting this error tonight, and trying to load a Play Now game or Exhibition game causes the game to freeze. I literally just spent 4 hours yesterday preparing my cupcake dynasty now that I got the game back again and the dynasty won't even load now. Is this a server thing that can just fix itself randomly?
EricFreakingBerry is offline  
Reply With Quote
Old 09-24-2020, 12:42 PM   #5
MVP
 
OVR: 13
Join Date: Apr 2006
Location: Indianapolis, IN
Re: Anyone know how to fix Authorizing school logo bug?

Just checked because of this topic, and it's not happening for me. Xbox 360, but I'm also not connected online (haven't been for years.) Tried a Play Now, and also tried loading a dynasty with custom teams and without, and all good.
Von Dozier is offline  
Reply With Quote
Advertisements - Register to remove
Old 09-24-2020, 10:50 PM   #6
Rookie
 
bravo2208's Arena
 
OVR: 0
Join Date: Jan 2018
Location: Nashville
Re: Anyone know how to fix Authorizing school logo bug?

Ok, so what I find is that if you sign out of PSN/Xbox Live, your dynasty will load just fine. But if you're online, that Authorizing School Logos thing eventually finishes. I was literally just about to get up and disconnect from PSN, but it finally loaded my dynasty after like 5 minutes. So, you either need to sign out if you don't feel like waiting or just let it do its thing.
__________________
Braves | Titans | Volunteers

Last edited by bravo2208; 09-24-2020 at 10:52 PM.
bravo2208 is offline  
Reply With Quote
Old 09-26-2020, 03:59 PM   #7
Pro
 
OVR: 4
Join Date: Jul 2006
Re: Anyone know how to fix Authorizing school logo bug?

this started to happen, which is suspect is due to a team builder....might be time to go get a new pc for rpsc3

some server under a desk mustve melted down and now dynasties are getting hosed

Last edited by Skulletor; 09-26-2020 at 04:06 PM.
Skulletor is offline  
Reply With Quote
Old 09-26-2020, 04:25 PM   #8
Pro
 
OVR: 4
Join Date: Jul 2006
Re: Anyone know how to fix Authorizing school logo bug?

so it looks like if you unplug your cable and get the "unable to connect to ea server" then start the dynasty, never reconnect back and you wont try to authorize the logos
Skulletor is offline  
Reply With Quote
Reply


« Previous Thread | Next Thread »

« Operation Sports Forums > Football > NCAA Football »


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:56 PM.

Top -