Home

Missing logos when I put TB teams into dynasty

This is a discussion on Missing logos when I put TB teams into dynasty within the NCAA Teambuilder Forum forums.

Go Back   Operation Sports Forums > Football > NCAA Football > NCAA Teambuilder Forum
FIFA 21 Review
Tennis World Tour 2 Review
Doug Flutie's Maximum Football 2020 Review
Poll: Which next-gen console are you going to purchase? (Click to vote)
Reply
 
Thread Tools
Old 11-04-2011, 12:53 AM   #1
Rookie
 
Prince_William's Arena
 
OVR: 2
Join Date: Nov 2011
Missing logos when I put TB teams into dynasty

I created 10 TB teams. I want to put them into an offline dynasty. I'm replacing the entire Sun Belt Conf with my TB teams. I can swap the first 2 teams with no problem. When I do the third team, I lose my logos and get this message.

"No Xbox360 Hard Drive is detected, only two teambuilder logos will be displayed for this dynasty. If you save your Dynasty, these logos will not be saved."


I know I have a hard drive. What does this mean?... What do I do?


Last edited by Prince_William; 11-04-2011 at 08:22 PM.
Prince_William is offline  
Reply With Quote
Advertisements - Register to remove
Reply


« Previous Thread | Next Thread »

« Operation Sports Forums > Football > NCAA Football > NCAA Teambuilder Forum »


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:23 AM.

Top -